Blogger Mozilla Firefox

Extensiones que no funcionan en Firefox 3.0.1

extensiones firefoxRecién acepté la primera actualización menor de Firefox, 3.0.1, y a modo de reseña acerco las 5 extensiones que de buenas a primeras no están funcionando -algunas de ellas tampoco lo hacían con el Firefox 3- y utilizo con regularidad. Si en tu navegador otras más quedaron innutilizadas se agradece lo externes en un comentario.

  • Evernote Web Clipper: agrega un botón para facilitar el uso de la aplicación Evernote, que ayuda a marcar páginas y textos dentro de ella para consulta posterior.
  • Firebug: herramienta para el desarrollo y la depuración web, auxiliar para la revisión, monitoreo y edición del código html, CSS, JavasScript.
  • Snap Links: sencilla pero funcional extensión que te permite con tan sólo marcar un área con el botón derecho de tu mouse, abrir las url que se encuentren dentro de él.
  • Tab Mix Plus: enriquece las convencionales pestañas de cada página que tienes abierta, señalizando cuando ya se realizó la carga, reabrir pestañas cerradas, y más.
  • VideoDownloader: auxiliar en la descarga de videos desde Youtube, Google, Metacafe y 60 más así como cualquier objeto embebido en una página (mp3, flash, quicktime, etc).

Deja un comentario

22 Comentarios

  • ¡Yo acabo de volverme al Firefox 2! No me pareció que la versión 3 tenga tantas mejoras.. incluso me parece que tarda más en abrirse. Sumado a que me dejaban de andar varias extensiones y a que perdía el skin que usaba anteriormente, decidí volverme a la versión anterior.

    ¡Saludos!

  • Pues a mi no me funciona el google sync browser, así que ta,bien me vuelvo al firefox 2, que sin my google sync no se vivir…

  • Para el Evernote está el bookmarklet, aunque tengo FF 3.0.1 y el Evernote Clipper sigue funcionando.
    Tab Mix Plus se sigió actualizando pero en beta, o algo por el estilo, por eso no han vuelto a actualizar en la pagina de addons.mozilla.org, pero sí está la última versión en el foro de Tab Mix Plus y funciona en FF 3.0.1
    @kuroma, Google Syn Browser dejó de ser actualizado, al igual que Google Web Comments (mi extensión favorita). Pero existen 3 alternativas para cuando te cambies a FF 3.
    Saludos

  • kuroma, busca información de google sync browser, porque al parecer Google ha dejado de dar soporte y ha liberado el código fuente por si alguien se atreve a hacerlo compatible con FF3

  • Algunas sí funcionan. Hagan click en los enlaces, al final de cada reseña he puesto el enlace al .xpi válido para FF3.0.1:

    FireBug

    Snap Links

    Tab Mix Plus

    Google Sync Browser ya no funciona pero pueden sustituirlo por FEBE.

    MinimizeToTray, en efecto, es incompatible con FF3, pero puede hacerse compatible (y funciona perfectamente) con Nightly Tester Tools.

    Video Downloader no funciona en FF3 y creo que no será actualizado. Pero les recomiendo ampliamente Video DownloadHelper.

  • firebug como snap links funcionan sin problemas, y en vez de VideoDownloader (que nunca me convenció demasiado, porque depende de la web de JaviMoya, la cual no siempre va a la perfección), uso DownloasHelper.

    Saludos (uso Firefox 3.01)

  • […] es desactivar las actualizaciones automáticas, ya que por ejemplo, podrías descubrir que muchas extensiones de Firefox, no son compatibles con la nueva […]

  • Sí, la extensión del EverNote funciona, pero ahora me he pasado a Scrapbook, que conserva para lectura offline las páginas que quieras. Si es para eso para lo único que utilizas Evernote, te la recomiendo.

    Para el Snap Links, puedes usar este bookmarklet, que te permite abrir todos los enlaces que estén en un texto seleccionado sólo haciendo clic en él. Con arrastrarlo a a barra de marcadores es suficiente.

  • Ay, no funcionó el bookmarklet que dejé antes. Debe ser por el sistema de los comentarios. Lo siento.

  • Como desarrollador que soy yo también me he pasado al Firefox3 para comprobar la correcta visualización de las webs realizadas, cual fue mi sorpresa cuando observé que aún no hay una versión del firebug complatible…

    De igual forma, la extension «Web Developer», «HTML Validator», «FireFTP» e «IETab»; que son las que normalmente uso (las recomiendo) para el desarrollo ya están actualizadas 🙂

    Habrá que esperar a que vayan actualizando el resto de extensiones, y a seguir disfrutándolas jeje

    Un saludo,
    Alejandro Arco

  • pues a mi el snap links no me va con la version 3.0.1 si a alguien le funciona por favor mandarme el enlace desde el cual lo instalasteis

  • me acabo de actualizar a la version 3.02 de mozilla, ya que la version 3.01 me saba problemas y me doy con la sorpresa de que el «snap link» no funciona con la version 3.02
    alguien conoce que con la puedo reemplazar? o a ver si alguien se anima y actualiza el snap link para que sea compatible con la version 3.02

    saludos