Blog and Web

Firefox 3 Incompatible con muchas extensiones

Hoy fue el lanzamiento oficial de la tan esperada versión 3 de Firefox, en teoría de 2 a 3 veces más rápido que su antecesora versión 2 y con más de 14000 detalles corregidos. Parece que todos estábamos listos menos Mozilla, pues de forma temprana no pudo lidiar con la cantidad de descargar solicitadas, después de este pequeño inconveniente muchos lo instalamos y nos topamos con un nuevo inconveniente, muchas extensiones no son compatibles con la nueva versión.

Las extensión son uno de los mayores fuertes de este navegador y algunas se han vuelto realmente impresidinbles. Si al igual que yo se toparon con este problema, antes de regresarse de versión les recomiendo busquen en Google por una versión compatible; la muchas no se están actualizando en forma automática, otras están en versiones de prueba pero son funcionales y otras más han sido modificadas por los propios usuarios para funcionar.

En este tenor, yo tuve problema con 3 que me son de mucha ayuda:

  1. Firebug. Un complemento que me huviera obligado a regresar a Firefox 2, sino es porque Horacio Bella me pasa un enlace para descargar una versión compatible.
  2. ColorZilla. También tiene una versión de prueba funcional y compatible.
  3. Del.icio.us. Ya tiene versión oficial compatible, pero no se actualiza de forma automática.

Seguramente esta situación se irá resolviendo en los siguientes días mientras se terminan de adaptar muchas extensiones a Firefox 3, mientras tanto, a buscar alternativas.

Y a ustedes ¿Qué extensiones no les resultaron compatibles? ¿Encontraron alternativa?