English Português

Hoy fue el lanzamiento oficial de la tan esperada versión 3 de Firefox, en teoría de 2 a 3 veces más rápido que su antecesora versión 2 y con más de 14000 detalles corregidos. Parece que todos estábamos listos menos Mozilla, pues de forma temprana no pudo lidiar con la cantidad de descargar solicitadas, después de este pequeño inconveniente muchos lo instalamos y nos topamos con un nuevo inconveniente, muchas extensiones no son compatibles con la nueva versión.

Las extensión son uno de los mayores fuertes de este navegador y algunas se han vuelto realmente impresidinbles. Si al igual que yo se toparon con este problema, antes de regresarse de versión les recomiendo busquen en Google por una versión compatible; la muchas no se están actualizando en forma automática, otras están en versiones de prueba pero son funcionales y otras más han sido modificadas por los propios usuarios para funcionar.

ff3-extensiones

En este tenor, yo tuve problema con 3 que me son de mucha ayuda:

  1. Firebug. Un complemento que me huviera obligado a regresar a Firefox 2, sino es porque Horacio Bella me pasa un enlace para descargar una versión compatible.
  2. ColorZilla. También tiene una versión de prueba funcional y compatible.
  3. Del.icio.us. Ya tiene versión oficial compatible, pero no se actualiza de forma automática.

Seguramente esta situación se irá resolviendo en los siguientes días mientras se terminan de adaptar muchas extensiones a Firefox 3, mientras tanto, a buscar alternativas.

Y a ustedes ¿Qué extensiones no les resultaron compatibles? ¿Encontraron alternativa?

Escrito por Francisco Oliveros

Soy un gran aficionado del diseño y de todo lo que el código puede comunicar. Ingeniero mecánico por profesión, pero dedicado al desarrollo web a tiempo completo.

Blog / Twitter

Artículos relacionados

Sigue leyendo consejos, tips y tutoriales para tu blog.

    Comentarios

    1. MadQuark / Hace 8 años /

      Yo ando perdidito por culpa de Tab Mix Plus, (y lleva un año sin actualizarse, lo que me da muy mal rollito) que es imprescindible para mí, por lo que de momento voy a mantener la rama 2.0

      Responder a MadQuark →
    2. perse / Hace 8 años /

      a mi me cago todo. Mas alla de las extensiones ahora no puedo usar firefox… no se por que.

      Para que te des una idea ahora estoy con explorer… DIOSSS

      Responder a perse →
    3. Horacio Bella / Hace 8 años /
      Responder a Horacio Bella →
    4. INZITAN / Hace 8 años /

      La única que me superó el listón fue ieTab para mi imprescindible, pero Peers, Read it later y por Google Browser sync del todo imprescindible y la que me hizo volverme a la 2.0.0.14.

      Lo probé muy poco, pero sinceramente no noté ni mas velocidad, ni mas rapidez de carga, ni menos consumo de memoria, pero claro, la probe una hora, luego como dije no me quedó mas remedio que volverme a la anterior.

      Un aviso, renombrar el directorio para evitar luego problemas en la marcha atrás

      en mi blog http://www.inzitan.blogspot.com hay un post sobre este tema.

      Responder a INZITAN →
    5. Sergio / Hace 8 años /

      MadQuark: intentá instalar Tab Mix Plus desde este enlace:
      http://tmp.garyr.net/tab_mix_plus-dev-build.xpi

      A mí me funcionó muy bien.

      Gracias por el listado.

      Saludos

      Responder a Sergio →
    6. Alejandro H / Hace 8 años /

      La extension Nightly Tools, soluciono mis problemas con varias extensiones que tenia. Ademas cuando uno quiere instarlo desde la version 3, se puede usar el User Agent Switcher y hacerse pasar porque uno esta entrando desde Firefox 2.

      Responder a Alejandro H →
    7. MadQuark / Hace 8 años /

      @Sergio: Muchas gracias por el enlace. Acababa de encontrarlo en otra web y venía a contarlo 🙂 Y parece que funciona.

      @Alejandro: Al instalar la Nightly Tools y activar alguna extension incompatible, FF me ha dado bastantes problemas de estabilidad y consumo de memoria elevadisimo, asi que he optado por desactivarla y renunciar a esas extensiones que no son imprescindibles.

      Un saludo

      Responder a MadQuark →
    8. socram_v / Hace 8 años /

      Si si, a mí me paso igual me fallaron los plugins de ColorZilla y Firebug, suerte que solo lo instalé en el portátil y por ahora no pienso hacerlo en el PC… pensaba que plugins importantes como el Firebug estarían atentos a esto…

      Habrá que esperar a que se pongan las pilas…

      Responder a socram_v →
    9. Fernando / Hace 8 años /

      Disculpen mi ignorancia, pero, qué es firebug? y por qué es tan importante

      Responder a Fernando →
    10. mr-man / Hace 8 años /

      yo TEngo un Plugin de Real Player(bajar vid) que funcionaba con el FireFox, pero ahora en la version 3 no funciona, esperare a que Real Player actualize su version o me tendre que volver al 2

      Responder a mr-man →
    11. Marcel / Hace 8 años /

      Mi navegador principal es Opera, pero las extensiones que uso en Firefox incluso funcionaban con los RC. La única que me había dado problemas era Greasemonkey, pero su desarrollador dio señales de vida un par de días antes de la salida de Firefox 3.

      Responder a Marcel →
    12. Pablo / Hace 8 años /

      Francisco, te felicito por la página! Verdaderamente es una ayuda enorme para los que recién estamos descubriendo la web 2.0

      Quería preguntarte si no serías tan amable de explicarme cómo hiciste para crear ese widget genial que dice (*Anunciate aquí*) porque quiero empezar a poner publicidad en el mío y es lo que más me ha gustado!

      Desde ya muchísimas gracias!!!

      Responder a Pablo →
    13. Francisco / Hace 8 años /

      Pues parece que no son pocos los complementos afectados, pero bueno, es cosa de tiempo, seguramente sus desarrolladores no quedrán quedarse fuera del Firefox3.

      Pablo, gracias por el comentario, en realidad son es una imagen que usa un efecto “hover” con css.

      Saludos!

      Responder a Francisco →
    14. Antony / Hace 8 años /

      Hola! Bueno no uso mucho extensiones, pero me parece genial Firefox 3, y gracias por la herramientas que me diste…
      Saludos!

      Responder a Antony →
    15. Iara alencar / Hace 8 años /

      Cocomment e delicious não são suportadas. 🙁

      Responder a Iara alencar →
    16. bibi / Hace 8 años /

      ya no puedo descargar videos con realplayer, la extension no es compatible con firefox 3…

      =(

      Responder a bibi →
    17. german / Hace 8 años /

      pues si no te funcionan algunos plugins o algunas extensiones escribele a la comunidad de firefox, ellos sabran solucionar tu problema.

      en la mayoria, el problema de incompatibilidad de las extensiones con firefox 3 es un pedazo corto de codigo que varia segun version y tipo de funcion que realiza

      Responder a german →
    18. Sm4C / Hace 8 años /

      en que con el FEBE no es compatible con el FF3 alguien lo a logrado instalar ??

      Responder a Sm4C →
    19. Alejandro / Hace 8 años /

      Yo al igual que Bibi y Mr-Man ya no funciona el Realplayer para bajar videos.

      Por cierto alguien sabe dónde puedo conseguir la versión 2 para poder regresar? porque de bruto la eliminé y no la tengo.

      Muchas Gracias

      Responder a Alejandro →
    20. Alejandro / Hace 8 años /

      Ya lo encontré…. Gracias!!!!

      Esperemos que pronto actualicen todas las versiones de los componentes para FF3.

      Saludos!!!

      Responder a Alejandro →
    21. marcaba / Hace 8 años /

      Firefox 3 no es compatible con Real Player. No puedo descargar videos con ese magnifico programa. Si no sale pronto la compatibilidad, me regreso a la version 2.

      Responder a marcaba →
    22. victor / Hace 8 años /

      SI SON COMPATIBLES FIREFOX Y REAL PLAYER
      encontre la forma. RP me dejo de descargar de repente en el explorer y buscado otros descargadores iguales vi algo para firefox. lo instale y cuando puse un video ( con firefox ) me salio la pestaña del Real Player…ok aqui va con el Fire fox busquen ( video download helper ) …..instalenlo y empiecen a descargar ……es un add-on del fire fox especial para descargadores..

      espero q les ayude

      Responder a victor →

    Responder

    ¡Gracias por dejar tu opinión! Por favor procura que tus comentarios estén dentro tema, que no sean promocionales (spam), ilegales u ofensivos, de otro modo, serán borrados. Todos los enlaces serán moderados y la URL indicada NO será enlazada.

    Blog and Web es un blog de Blógstica. Hospedado desde 2008 en Liquid Web.

    Términos de uso - Política de privacidad